Zuddl - Issues with Authentication, Streaming and image uploads – Incident details

All systems operational

Issues with Authentication, Streaming and image uploads

Resolved
Degraded performance
Started 6 months agoLasted about 3 hours

Affected

Events Website

Operational from 6:20 PM to 6:40 PM, Degraded performance from 6:40 PM to 8:50 PM

Setup website

Operational from 6:20 PM to 6:40 PM, Degraded performance from 6:40 PM to 8:50 PM

Studio website

Operational from 6:20 PM to 6:40 PM, Partial outage from 6:40 PM to 8:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All systems are working fine.

  • Monitoring
    Monitoring
    This appears to be related to the Google Cloud outage. We'll post here as we learn more.
  • Identified
    Identified
    We are currently experiencing a service disruption affecting SSO authentication, Video streaming and image uploads. The issue is related to an ongoing outage with one of our underlying infrastructure providers. Our engineering team is actively monitoring the situation and working to mitigate impact where possible. We will continue to provide updates as we learn more.
  • Investigating
    Investigating

    Multiple services are failing. Our engineers are looking into it